Latest Cisco 642-885 Exam Questions – Updated 2018

Cisco Deploying Cisco Service Provider Advanced Routing 642-885 certification exam success with money back guarantee is offered by preparing through the most updated 642-885 exam dumps material available as practice test software and PDF Q&A file. Cisco Deploying Cisco Service Provider Advanced Routing 642-885 PDF booklet offers the most updated 642-885 exam questions with the answers and 642-885 exam practice test software is the most reliable source of 642-885 exam preparation in a best way by arranging the entire 642-885 exam logically.

♥♥ 2018 NEW RECOMMEND 642-885 Exam Questions ♥♥

642-885 exam questions, 642-885 PDF dumps; 642-885 exam dumps:: https://www.dumpsschool.com/642-885-exam-dumps.html (131 Q&A) (New Questions Are 100% Available! Also Free Practice Test Software!)

Latest and Most Accurate Cisco 642-885 Dumps Exam Questions and Answers:

Question: 21

Which two options are characteristics of configuration templates used by Cisco IOS XR to optimize BGP peering implementations? (Choose two.)

A. Session groups are used to inherit address family-specific configurations.
B. Cisco IOS XR provides by default a session group operating with all the supported address families.
C. Session groups are used to inherit address family-independent configurations.
D. Session groups can be included within a neighbor group.
E. Session groups can include neighbor groups.

Answer: C, D

Question: 22

Which Cisco IOS XR command sets successfully configure a value of 20 for the advertisement-interval?

A. RP/0/RSP0/CPU0:routerconfig)# router bgp 65512
RP/0/RSP0/CPU0:router(config-bgp)# session-group test
RP/0/RSP0/CPU0:router(config-bgp-sngrp)# advertisement-interval 20
RP/0/RSP0/CPU0:router(config-bgp-sngrp)# exit
RP/0/RSP0/CPU0:router(config-bgp)# neighbor-group test
RP/0/RSP0/CPU0:router(config-bgp-nbrgrp)# advertisement-interval 25
RP/0/RSP0/CPU0:router(config-bgp-nbrgrp)# exit
RP/0/RSP0/CPU0:router(config-bgp)# exit
RP/0/RSP0/CPU0:router(config-bgp)# neighbor 192.168.1.1
RP/0/RSP0/CPU0:router(config-bgp-nbr)# remote-as 65513
RP/0/RSP0/CPU0:router(config-bgp-nbr)# use session-group test
RP/0/RSP0/CPU0:router(config-bgp-nbr)# use neighbor-group test
B. RP/0/RSP0/CPU0:routerconfig)# router bgp 65512
RP/0/RSP0/CPU0:router(config-bgp)# session-group test
RP/0/RSP0/CPU0:router(config-bgp-sngrp)# ebgp-multihop 2
RP/0/RSP0/CPU0:router(config-bgp-sngrp)# exit
RP/0/RSP0/CPU0:router(config-bgp)# neighbor-group test
RP/0/RSP0/CPU0:router(config-bgp-nbrgrp)# advertisement-interval 20
RP/0/RSP0/CPU0:router(config-bgp-nbrgrp)# exit
RP/0/RSP0/CPU0:router(config-bgp)# exit
RP/0/RSP0/CPU0:router(config-bgp)# neighbor 192.168.1.1
RP/0/RSP0/CPU0:router(config-bgp-nbr)# remote-as 65513
RP/0/RSP0/CPU0:router(config-bgp-nbr)# use session-group test
RP/0/RSP0/CPU0:router(config-bgp-nbr)# use neighbor-group test
C. RP/0/RSP0/CPU0:routerconfig)# router bgp 65512
RP/0/RSP0/CPU0:router(config-bgp)# session-group test
RP/0/RSP0/CPU0:router(config-bgp-sngrp)# exit
RP/0/RSP0/CPU0:router(config-bgp)# neighbor-group test
RP/0/RSP0/CPU0:router(config-bgp-nbrgrp)# exit
RP/0/RSP0/CPU0:router(config-bgp)# exit
RP/0/RSP0/CPU0:router(config-bgp)# neighbor 192.168.1.1
RP/0/RSP0/CPU0:router(config-bgp-nbr)# remote-as 65513
RP/0/RSP0/CPU0:router(config-bgp-nbr)# use session-group test
RP/0/RSP0/CPU0:router(config-bgp-nbr)# use neighbor-group test
D. RP/0/RSP0/CPU0:routerconfig)# router bgp 65512
RP/0/RSP0/CPU0:router(config-bgp)# session-group test
RP/0/RSP0/CPU0:router(config-bgp-sngrp)# advertisement-interval 25
RP/0/RSP0/CPU0:router(config-bgp-sngrp)# exit
RP/0/RSP0/CPU0:router(config-bgp)# neighbor-group test
RP/0/RSP0/CPU0:router(config-bgp-nbrgrp)# advertisement-interval 20
RP/0/RSP0/CPU0:router(config-bgp-nbrgrp)# exit
RP/0/RSP0/CPU0:router(config-bgp)# exit
RP/0/RSP0/CPU0:router(config-bgp)# neighbor 192.168.1.1
RP/0/RSP0/CPU0:router(config-bgp-nbr)# remote-as 65513
RP/0/RSP0/CPU0:router(config-bgp-nbr)# use session-group test
RP/0/RSP0/CPU0:router(config-bgp-nbr)# use neighbor-group test

Answer: A

Question: 23

Which two BGP mechanisms are used to prevent routing loops when using a design with redundant route reflectors? (Choose two.)

A. Cluster-list
B. AS-Path
C. Originator ID
D. Community
E. Origin

Answer: A, C

Explanation:
http://www.cisco.com/en/US/docs/ios_xr_sw/iosxr_r3.7/routing/configuration/guide/rc37bgp.html
As the iBGP learned routes are reflected, routing information may loop. The route reflector model has the following mechanisms to avoid routing loops:
•Originator ID is an optional, nontransitive BGP attribute. It is a 4-byte attributed created by a route reflector.
The attribute carries the router ID of the originator of the route in the local autonomous system. Therefore, if a misconfiguration causes routing information to come back to the originator, the information is ignored.
•Cluster-list is an optional, nontransitive BGP attribute. It is a sequence of cluster IDs that the route has passed. When a route reflector reflects a route from its clients to nonclient peers, and vice versa, it appends the local cluster ID to the cluster-list. If the cluster-list is empty, a new cluster-list is created. Using this attribute, a route reflector can identify if routing information is looped back to the same cluster due to misconfiguration. If the local cluster ID is found in the cluster-list, the advertisement is ignored.

Question: 24

Which two statements correctly describe the BGP ttl-security feature? (Choose two.)

A. This feature protects the BGP processes from CPU utilization-based attacks from EBGP neighbors which can be multiple hops away
B. This feature prevents IBGP sessions with non-directly connected IBGP neighbors
C. This feature will cause the EBGP updates from the router to be sent using a TTL of 1
D. This feature needs to be configured on each participating BGP router
E. This feature is used together with the ebgp-multihop command

Answer: A, D

Explanation:
http://packetlife.net/blog/2009/nov/23/understanding-bgp-ttl-security/

Question: 25

When implementing source-based remote-triggered black hole filtering, which two configurations are required on the edge routers that are not the signaling router? (Choose two.)

A. A static route to a prefix that is not used in the network with a next hop set to the Null0 interface
B. A static route pointing to the IP address of the attacker
C. uRPF on all external facing interfaces at the edge routers
D. Redistribution into BGP of the static route that points to the IP address of the attacker
E. A route policy to set the redistributed static routes with the no-export BGP community

Answer: A, C

Explanation:
Source-Based RTBH Filtering
With destination-based black holing, all traffic to a specific destination is dropped after the black hole has been activated, regardless of where it is coming from. Obviously, this could include legitimate traffic destined for the target. Source-based black holes provide the ability to drop traffic at the network edge based on a specific source address or range of source addresses.
If the source address (or range of addresses) of the attack can be identified (spoofed or not), it would be better to drop all traffic at the edge based on the source address, regardless of the destination address. This would permit legitimate traffic from other sources to reach the target. Implementation of source-based black hole filtering depends on Unicast Reverse Path Forwarding (uRPF), most often loose mode uRPF.
Loose mode uRPF checks the packet and forwards it if there is a route entry for the source IP of the incoming packet in the router forwarding information base (FIB). If the router does not have an FIB entry for the source IP address, or if the entry points to a null interface, the Reverse Path Forwarding (RPF) check fails and the packet is dropped, as shown in Figure 2. Because uRPF validates a source IP address against its FIB entry, dropping traffic from specific source addresses is accomplished by configuring loose mode uRPF on the external interface and ensuring the RPF check fails by inserting a route to the source with a next hop of Null0.
This can be done by using a trigger device to send IBGP updates. These updates set the next hop for the source IP to an unused IP address that has a static entry at the edge, setting it to null as shown in Figure 2.

Question: 26

Refer to the topology diagram shown in the exhibit and the partial configurations shown below.

Once the attack from 209.165.201.144/28 to 209.165.202.128/28 has been detected, which additional configurations are required on the P1 IOS-XR router to implement source-based remote-triggered black hole filtering?
!
router bgp 123
address-family ipv4 unicast
redistribute static route-policy test
!

A. router static
address-family ipv4 unicast
209.165.202.128/28 null0 tag 666
192.0.2.1/32 null0 tag 667
!
route-policy test
if tag is 666 then
set next-hop 192.0.2.1
endif
if tag is 667 then
set community (no-export)
endif
end-policy
!
B. router static
address-family ipv4 unicast
209.165.201.144/28 null0 tag 666
192.0.2.1/32 null0 tag 667
!
route-policy test
if tag is 666 then
set next-hop 192.0.2.1
endif
if tag is 667 then
set community (no-export)
endif
end-policy
!
C. router static
address-family ipv4 unicast
209.165.201.144/28 null0 tag 666
192.0.2.1/32 null0
!
route-policy test
if tag is 666 then
set next-hop 192.0.2.1
set community (no-export)
endif
end-policy
D. router static
address-family ipv4 unicast
209.165.202.128/28 null0 tag 666
192.0.2.1/32 null0
!
route-policy test
if tag is 666 then
set next-hop 192.0.2.1
set community (no-export)
endif
end-policy
!

Answer: C

New Updated 642-885 Exam Questions 642-885 PDF dumps 642-885 practice exam dumps: https://www.dumpsschool.com/642-885-exam-dumps.html

         

Facebook Comments